CVE-2018-6541

Published: 02 February 2018

In ZZIPlib 0.13.67, there is a bus error caused by loading of a misaligned address (when handling disk64_trailer local entries) in __zzip_fetch_disk_trailer (zzip/zip.c). Remote attackers could leverage this vulnerability to cause a denial of service via a crafted zip file.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
zziplib
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (0.13.62-3.1ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (0.13.62-3ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.13.62-2ubuntu0.2])