Your submission was sent successfully! Close

CVE-2018-6260

Published: 13 November 2018

NVIDIA graphics driver contains a vulnerability that may allow access to application data processed on the GPU through a side channel exposed by the GPU performance counters. Local user access is required. This is not a network or remote attack vector.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
nvidia-graphics-drivers-173
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-304
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Ignored

nvidia-graphics-drivers-304-updates
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-310-updates
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-319
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-319-updates
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-331
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-331-updates
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-340
Launchpad, Ubuntu, Debian
bionic Ignored

cosmic Ignored

precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Ignored

nvidia-graphics-drivers-340-updates
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-346
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-346-updates
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Does not exist

nvidia-graphics-drivers-352
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-352-updates
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-361
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-367
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-375
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
upstream Needs triage

xenial Not vulnerable
(superseded)
nvidia-graphics-drivers-384
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(superseded)
cosmic Not vulnerable
(superseded)
precise Does not exist

trusty Does not exist
(trusty was ignored)
upstream Needs triage

xenial Ignored

nvidia-graphics-drivers-390
Launchpad, Ubuntu, Debian
bionic
Released (390.116-0ubuntu0.18.04.1)
cosmic
Released (390.116-0ubuntu0.18.10.1)
precise Does not exist

trusty Does not exist

upstream
Released (390.116)
xenial Does not exist