Your submission was sent successfully! Close

CVE-2018-6156

Published: 27 June 2019

Incorect derivation of a packet length in WebRTC in Google Chrome prior to 68.0.3440.75 allowed a remote attacker to potentially exploit heap corruption via a crafted video file.

Priority

High

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (68.0.3440.75)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (68.0.3440.75-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (68.0.3440.75-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [no longer updated])
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (70.0)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (70.0+build2-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (70.0+build2-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

oxide-qt
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(Ubuntu touch end-of-life)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [Ubuntu touch end-of-life])