Your submission was sent successfully! Close

CVE-2018-5735

Published: 16 February 2018

The Debian backport of the fix for CVE-2017-3137 leads to assertion failure in validator.c:1858; Affects Debian versions 9.9.5.dfsg-9+deb8u15; 9.9.5.dfsg-9+deb8u18; 9.10.3.dfsg.P4-12.3+deb9u5; 9.11.5.P4+dfsg-5.1 No ISC releases are affected. Other packages from other distributions who did similar backports for the fix for 2017-3137 may also be affected.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
bind9
Launchpad, Ubuntu, Debian
Upstream
Released (1:9.9.3.dfsg.P2-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1:9.10.3.dfsg.P4-8ubuntu1.10)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1:9.9.5.dfsg-3ubuntu0.17)
Patches:
Upstream: https://source.isc.org/cgi-bin/gitweb.cgi/?p=bind9.git;a=commit;h=07dbb507d2913fc35c7edbe3692a976e3248a911