CVE-2018-5335

Published: 11 January 2018

In Wireshark 2.4.0 to 2.4.3 and 2.2.0 to 2.2.11, the WCP dissector could crash. This was addressed in epan/dissectors/packet-wcp.c by validating the available buffer length.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.6.3-1~ubuntu18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.6.3-1~ubuntu16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.6.3-1~ubuntu14.04.1)