Your submission was sent successfully! Close

CVE-2018-5205

Published: 6 January 2018

When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
irssi
Launchpad, Ubuntu, Debian
artful
Released (1.0.4-1ubuntu2.2)
precise Does not exist

trusty Does not exist
(trusty was released [0.8.15-5ubuntu3.4])
upstream Needs triage

xenial
Released (0.8.19-1ubuntu1.6)
zesty
Released (0.8.20-2ubuntu2.3)