Your submission was sent successfully! Close

CVE-2018-5184

Published: 23 May 2018

Using remote content in encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird ESR < 52.8 and Thunderbird < 52.8.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
artful
Released (1:52.8.0+build1-0ubuntu0.17.10.1)
bionic
Released (1:52.8.0+build1-0ubuntu0.18.04.1)
precise Does not exist

trusty Does not exist
(trusty was released [1:52.8.0+build1-0ubuntu0.14.04.1])
upstream
Released (52.8.0)
xenial
Released (1:52.8.0+build1-0ubuntu0.16.04.1)