Your submission was sent successfully! Close

CVE-2018-5157

Published: 10 May 2018

Same-origin protections for the PDF viewer can be bypassed, allowing a malicious site to intercept messages meant for the viewer. This could allow the site to retrieve PDF files restricted to viewing by an authenticated user on a third-party website. This vulnerability affects Firefox ESR < 52.8 and Firefox < 60.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
artful
Released (60.0+build2-0ubuntu0.17.10.1)
bionic
Released (60.0+build2-0ubuntu1)
precise Does not exist

trusty Does not exist
(trusty was released [60.0+build2-0ubuntu0.14.04.1])
upstream
Released (60.0)
xenial
Released (60.0+build2-0ubuntu0.16.04.1)