CVE-2018-5099

Published: 23 January 2018

A use-after-free vulnerability can occur when the widget listener is holding strong references to browser objects that have previously been freed, resulting in a potentially exploitable crash when these references are used. This vulnerability affects Thunderbird < 52.6, Firefox ESR < 52.6, and Firefox < 58.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (58.0)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (59.0.1+build1-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (58.0+build6-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [58.0+build6-0ubuntu0.14.04.1])
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (52.6.0)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:52.6.0+build1-0ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1:52.6.0+build1-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:52.6.0+build1-0ubuntu0.14.04.1])