CVE-2018-5096

Published: 29 January 2018

A use-after-free vulnerability can occur while editing events in form elements on a page, resulting in a potentially exploitable crash. This vulnerability affects Firefox ESR < 52.6 and Thunderbird < 52.6.

Priority

Low

CVSS 3 base score: 9.8

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (52.6.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:52.6.0+build1-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:52.6.0+build1-0ubuntu0.14.04.1])