Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-4273

Published: 6 August 2018

Multiple memory corruption issues were addressed with improved input validation. This issue affected versions prior to iOS 11.4.1, tvOS 11.4.1, watchOS 4.3.2, Safari 11.1.2, iTunes 12.8 for Windows, iCloud for Windows 7.6.

Notes

AuthorNote
jdstrand
webkit receives limited support. For details, see
https://wiki.ubuntu.com/SecurityTeam/FAQ#webkit
webkit in Ubuntu uses the JavaScriptCore (JSC) engine, not V8

Priority

Medium

Cvss 3 Severity Score

6.5

Score breakdown

Status

Package Release Status
qtwebkit
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Ignored
(end of life)
focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

qtwebkit-opensource-src
Launchpad, Ubuntu, Debian
bionic Needs triage

cosmic Ignored
(end of life)
disco Ignored
(end of life)
eoan Ignored
(end of life)
focal Needs triage

groovy Ignored
(end of life)
hirsute Ignored
(end of life)
impish Ignored
(end of life)
jammy Needs triage

kinetic Ignored
(end of life, was needs-triage)
lunar Ignored
(end of life, was needs-triage)
mantic Needs triage

trusty Does not exist
(trusty was needs-triage)
upstream Needs triage

xenial Needs triage

qtwebkit-source
Launchpad, Ubuntu, Debian
bionic Needs triage

cosmic Ignored
(end of life)
disco Ignored
(end of life)
eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream Needs triage

xenial Needs triage

webkit2gtk
Launchpad, Ubuntu, Debian
bionic
Released (2.20.5-0ubuntu0.18.04.1)
cosmic Not vulnerable
(2.20.5-1)
disco Not vulnerable
(2.20.5-1)
eoan Not vulnerable
(2.20.5-1)
focal Not vulnerable
(2.20.5-1)
groovy Not vulnerable
(2.20.5-1)
hirsute Not vulnerable
(2.20.5-1)
impish Not vulnerable
(2.20.5-1)
jammy Not vulnerable
(2.20.5-1)
kinetic Not vulnerable
(2.20.5-1)
lunar Not vulnerable
(2.20.5-1)
mantic Not vulnerable
(2.20.5-1)
trusty Does not exist

upstream
Released (2.20.4)
xenial
Released (2.20.5-0ubuntu0.16.04.1)
webkitgtk
Launchpad, Ubuntu, Debian
bionic Needs triage

cosmic Ignored
(end of life)
disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

kinetic Does not exist

lunar Does not exist

mantic Does not exist

trusty Does not exist
(trusty was needs-triage)
upstream Needs triage

xenial Needs triage

Severity score breakdown

Parameter Value
Base score 6.5
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H