Your submission was sent successfully! Close

CVE-2018-4180

Published: 11 July 2018

In macOS High Sierra before 10.13.5, an issue existed in CUPS. This issue was addressed with improved access restrictions.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
cups
Launchpad, Ubuntu, Debian
artful
Released (2.2.4-7ubuntu3.1)
bionic
Released (2.2.7-1ubuntu2.1)
precise Does not exist

trusty Does not exist
(trusty was released [1.7.2-0ubuntu1.10])
upstream Needs triage

xenial
Released (2.1.3-4ubuntu0.5)
Patches:
upstream: https://github.com/apple/cups/commit/d47f6aec436e0e9df6554436e391471097686ecc