Your submission was sent successfully! Close

CVE-2018-3639

Published: 21 May 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.

From the Ubuntu security team

Jann Horn and Ken Johnson discovered that microprocessors utilizing speculative execution of a memory read may allow unauthorized memory reads via a sidechannel attack. This flaw is known as Spectre Variant 4. A local attacker could use this to expose sensitive information, including kernel memory.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
linux-aws-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1035.37~20.04.1)
upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

linux-azure-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1033.35~20.04.1)
upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

linux-gcp-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1032.34~20.04.1)
upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

linux-oracle-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-1031.32~20.04.2)
upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

linux-riscv-5.8
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-14.16~20.04.1)
upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

linux
Launchpad, Ubuntu, Debian
upstream
Released (4.17~rc7)
precise Ignored
(was needed ESM criteria)
trusty
Released (3.13.0-149.199)
xenial
Released (4.4.0-127.153)
artful
Released (4.13.0-43.48)
cosmic Not vulnerable
(4.15.0-22.24)
disco Not vulnerable
(4.18.0-10.11)
eoan Not vulnerable
(5.0.0-13.14)
groovy Not vulnerable
(5.4.0-26.30)
impish Not vulnerable
(5.11.0-16.17)
hirsute Not vulnerable
(5.8.0-36.40+21.04.1)
jammy Not vulnerable
(5.13.0-19.19)
bionic
Released (4.15.0-22.24)
focal Not vulnerable
(5.4.0-9.12)
Patches:


Introduced by

1da177e4c3f41524e886b7f1b8a0c1fc7321cac2

Fixed by 885f82bfbc6fefb6664ea27965c3ab9ac4194b8c|local-2018-3639-fix



linux-hwe-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-22.23~20.04.1)
upstream
Released (4.17~rc7)
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

jammy Does not exist

linux-riscv-5.11
Launchpad, Ubuntu, Debian
focal Not vulnerable
(5.11.0-1015.16~20.04.1)
upstream
Released (4.17~rc7)
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

jammy Does not exist

linux-oem-5.13
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Not vulnerable
(5.13.0-1009.10)
hirsute Does not exist

upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

impish Does not exist

jammy Does not exist

linux-aws-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1009.9~20.04.2)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-azure-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1007.7~20.04.2)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-oracle-5.11
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

trusty Does not exist

xenial Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1008.8~20.04.1)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-bluefield
Launchpad, Ubuntu, Debian
bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1007.10)
upstream
Released (4.17~rc7)
trusty Does not exist

xenial Does not exist

impish Does not exist

jammy Does not exist

linux-lts-trusty
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise
Released (3.13.0-149.199~precise1)
trusty Does not exist

xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-goldfish
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [abandoned])
xenial Ignored
(was needs-triage now end-of-life)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-grouper
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [abandoned])
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-maguro
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [abandoned])
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-mako
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [abandoned])
xenial Ignored
(abandoned)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-manta
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [abandoned])
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-flo
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [abandoned])
xenial Ignored
(abandoned)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-raspi2
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial
Released (4.4.0-1091.99)
artful Ignored
(reached end-of-life)
cosmic Not vulnerable
(4.15.0-1021.23)
disco Not vulnerable
(4.18.0-1005.7)
eoan Not vulnerable
(5.0.0-1006.6)
groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1012.13)
focal Not vulnerable
(5.4.0-1004.4)
linux-lts-utopic
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [end-of-life])
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-lts-vivid
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [end-of-life])
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-lts-wily
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [end-of-life])
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-lts-xenial
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty
Released (4.4.0-127.153~14.04.1)
xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-snapdragon
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial
Released (4.4.0-1094.99)
artful Ignored
(reached end-of-life)
cosmic Does not exist

disco Not vulnerable
(5.0.0-1010.10)
eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1053.57)
focal Does not exist

linux-hwe
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial
Released (4.13.0-43.48~16.04.1)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(4.18.0-13.14~18.04.1)
focal Does not exist

linux-hwe-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial
Released (4.13.0-43.48~16.04.1)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.0.0-15.16~18.04.1)
focal Does not exist

linux-gke
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(was needs-triage now end-of-life)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

focal Not vulnerable
(5.4.0-1033.35)
jammy Not vulnerable
(5.15.0-1002.2)
upstream
Released (4.17~rc7)
bionic Does not exist

linux-gke-4.15
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(4.15.0-1030.32)
focal Does not exist

linux-gke-5.0
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.0.0-1011.11~18.04.1)
focal Does not exist

linux-azure-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1012.12)
focal Does not exist

linux-kvm
Launchpad, Ubuntu, Debian
hirsute Not vulnerable
(5.8.0-1010.11+21.04.1)
precise Does not exist

trusty Does not exist

xenial
Released (4.4.0-1026.31)
artful Does not exist

cosmic Not vulnerable
(4.15.0-1010.10)
disco Not vulnerable
(4.18.0-1003.3)
eoan Not vulnerable
(5.0.0-1004.4)
groovy Not vulnerable
(5.4.0-1009.9)
impish Not vulnerable
(5.11.0-1006.6)
jammy Not vulnerable
(5.13.0-1004.4)
upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1010.10)
focal Not vulnerable
(5.4.0-1004.4)
linux-euclid
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Ignored
(was needs-triage ESM criteria)
artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-oem
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial
Released (4.13.0-1028.31)
artful Does not exist

cosmic Not vulnerable
(4.15.0-1006.9)
disco Not vulnerable
(4.15.0-1021.24)
eoan Not vulnerable
(4.15.0-1035.40)
groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1006.9)
focal Does not exist

qemu
Launchpad, Ubuntu, Debian
hirsute
Released (1:2.11+dfsg-1ubuntu10)
precise Does not exist

trusty
Released (2.0.0+dfsg-2ubuntu1.42)
xenial
Released (1:2.5+dfsg-5ubuntu10.29)
artful
Released (1:2.10+dfsg-0ubuntu3.7)
cosmic
Released (1:2.11+dfsg-1ubuntu10)
disco
Released (1:2.11+dfsg-1ubuntu10)
eoan
Released (1:2.11+dfsg-1ubuntu10)
groovy
Released (1:2.11+dfsg-1ubuntu10)
impish
Released (1:2.11+dfsg-1ubuntu10)
jammy
Released (1:2.11+dfsg-1ubuntu10)
upstream Needed

bionic
Released (1:2.11+dfsg-1ubuntu7.2)
focal
Released (1:2.11+dfsg-1ubuntu10)
Patches:



upstream: https://git.qemu.org/?p=qemu.git;a=commit;h=d19d1f965904a533998739698020ff4ee8a103da
upstream: https://git.qemu.org/?p=qemu.git;a=commit;h=cfeea0c021db6234c154dbc723730e81553924ff
upstream: https://git.qemu.org/?p=qemu.git;a=commit;h=403503b162ffc33fb64cfefdf7b880acf41772cd
qemu-kvm
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Ignored
(end of ESM support, was needed)
trusty Does not exist

xenial Does not exist

artful Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream Needed

bionic Does not exist

focal Does not exist

libvirt
Launchpad, Ubuntu, Debian
hirsute
Released (4.0.0-1ubuntu11)
precise Ignored
(end of ESM support, was needed)
trusty
Released (1.2.2-0ubuntu13.1.27)
xenial
Released (1.3.1-1ubuntu10.24)
artful
Released (3.6.0-1ubuntu6.8)
cosmic
Released (4.0.0-1ubuntu11)
disco
Released (4.0.0-1ubuntu11)
eoan
Released (4.0.0-1ubuntu11)
groovy
Released (4.0.0-1ubuntu11)
impish
Released (4.0.0-1ubuntu11)
jammy
Released (4.0.0-1ubuntu11)
upstream Needed

bionic
Released (4.0.0-1ubuntu8.2)
focal
Released (4.0.0-1ubuntu11)
Patches:
upstream: https://libvirt.org/git/?p=libvirt.git;a=commit;h=1dbca2eccad58d91a5fd33962854f1a653638182
upstream: https://libvirt.org/git/?p=libvirt.git;a=commit;h=9267342206ce17f6933d57a3128cdc504d5945c9




intel-microcode
Launchpad, Ubuntu, Debian
hirsute Not vulnerable
(3.20180807a.1)
precise Does not exist

trusty
Released (3.20180807a.0ubuntu0.14.04.1)
xenial
Released (3.20180807a.0ubuntu0.16.04.1)
artful Ignored
(reached end-of-life)
cosmic Not vulnerable
(3.20180807a.1)
disco Not vulnerable
(3.20180807a.1)
eoan Not vulnerable
(3.20180807a.1)
groovy Not vulnerable
(3.20180807a.1)
impish Not vulnerable
(3.20180807a.1)
jammy Not vulnerable
(3.20180807a.1)
upstream Needs triage

bionic
Released (3.20180807a.0ubuntu0.18.04.1)
focal Not vulnerable
(3.20180807a.1)
linux-gcp-edge
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1008.8)
focal Does not exist

linux-aws-hwe
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.15.0-1030.31~16.04.1)
cosmic Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Does not exist

linux-oem-osp1
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Not vulnerable
(5.0.0-1010.11)
eoan Not vulnerable
(5.0.0-1010.11)
groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.0.0-1010.11)
focal Does not exist

linux-aws-5.0
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.0.0-1021.24~18.04.1)
focal Does not exist

linux-azure-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.3.0-1007.8~18.04.1)
focal Does not exist

linux-gcp-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.3.0-1008.9~18.04.1)
focal Does not exist

linux-oracle-5.0
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

disco Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.0.0-1007.12~18.04.1)
focal Does not exist

linux-raspi2-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.3.0-1017.19~18.04.1)
focal Does not exist

linux-oem-5.6
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Does not exist

focal Not vulnerable
(5.6.0-1007.7)
linux-gke-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.3.0-1011.12~18.04.1)
focal Does not exist

linux-oracle-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.3.0-1011.12~18.04.1)
focal Does not exist

linux-raspi
Launchpad, Ubuntu, Debian
hirsute Not vulnerable
(5.8.0-1008.11+21.04.1)
precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Not vulnerable
(5.4.0-1008.8)
impish Not vulnerable
(5.11.0-1007.7)
jammy Not vulnerable
(5.13.0-1008.9)
upstream
Released (4.17~rc7)
bionic Does not exist

focal Not vulnerable
(5.4.0-1007.7)
linux-azure-4.15
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(4.15.0-1082.92)
focal Does not exist

linux-aws-5.3
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.3.0-1016.17~18.04.1)
focal Does not exist

linux-gcp-4.15
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(4.15.0-1071.81)
focal Does not exist

linux-hwe-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.4.0-37.41~18.04.1)
focal Does not exist

linux-raspi-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.4.0-1013.13~18.04.1)
focal Does not exist

linux-azure-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.4.0-1020.20~18.04.1)
focal Does not exist

linux-oracle-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.4.0-1019.19~18.04.1)
focal Does not exist

linux-gcp-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.4.0-1019.19~18.04.2)
focal Does not exist

linux-aws-5.4
Launchpad, Ubuntu, Debian
hirsute Does not exist

precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

jammy Does not exist

upstream
Released (4.17~rc7)
bionic Not vulnerable
(5.4.0-1018.18~18.04.1)
focal Does not exist

linux-aws
Launchpad, Ubuntu, Debian
precise Does not exist

trusty
Released (4.4.0-1022.22)
xenial
Released (4.4.0-1060.69)
artful Does not exist

cosmic Not vulnerable
(4.15.0-1009.9)
disco Not vulnerable
(4.18.0-1002.3)
eoan Not vulnerable
(5.0.0-1004.4)
groovy Not vulnerable
(5.4.0-1009.9)
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1018.20+21.04.1)
jammy Not vulnerable
(5.13.0-1005.6)
upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1009.9)
focal Not vulnerable
(5.4.0-1005.5)
linux-azure
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Not vulnerable
(4.15.0-1023.24~14.04.1)
xenial
Released (4.13.0-1018.21)
artful Does not exist

cosmic Not vulnerable
(4.15.0-1012.12)
disco Not vulnerable
(4.18.0-1003.3)
eoan Not vulnerable
(5.0.0-1004.4)
groovy Not vulnerable
(5.4.0-1010.10)
impish Not vulnerable
(5.11.0-1004.4)
hirsute Not vulnerable
(5.8.0-1016.17+21.04.1)
jammy Not vulnerable
(5.13.0-1006.7)
upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1012.12)
focal Not vulnerable
(5.4.0-1006.6)
linux-gcp
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial
Released (4.13.0-1017.21)
artful Does not exist

cosmic Not vulnerable
(4.15.0-1008.8)
disco Not vulnerable
(4.18.0-1002.3)
eoan Not vulnerable
(5.0.0-1004.4)
groovy Not vulnerable
(5.4.0-1009.9)
impish Not vulnerable
(5.11.0-1006.6)
hirsute Not vulnerable
(5.8.0-1015.15+21.04.1)
jammy Not vulnerable
(5.13.0-1005.6)
upstream
Released (4.17~rc7)
bionic
Released (4.15.0-1008.8)
focal Not vulnerable
(5.4.0-1005.5)
linux-oracle
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Not vulnerable
(4.15.0-1007.9~16.04.1)
cosmic Not vulnerable
(4.15.0-1007.9)
disco Not vulnerable
(4.15.0-1007.9)
eoan Not vulnerable
(4.15.0-1011.13)
groovy Not vulnerable
(5.4.0-1009.9)
impish Not vulnerable
(5.11.0-1005.5)
hirsute Not vulnerable
(5.8.0-1014.14+21.04.1)
jammy Not vulnerable
(5.13.0-1008.10)
upstream
Released (4.17~rc7)
bionic Not vulnerable
(4.15.0-1007.9)
focal Not vulnerable
(5.4.0-1005.5)
linux-riscv
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

eoan Does not exist

groovy Not vulnerable
(5.4.0-24.28)
impish Not vulnerable
(5.11.0-1007.7)
hirsute Not vulnerable
(5.8.0-10.12+21.04.1)
jammy Not vulnerable
(5.13.0-1004.4)
upstream
Released (4.17~rc7)
bionic Does not exist

focal Not vulnerable
(5.4.0-24.28)
xen
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Needs triage

groovy Ignored
(reached end-of-life)
impish Needs triage

hirsute Ignored
(reached end-of-life)
jammy Needs triage

upstream Needs triage

bionic Needs triage

focal Needs triage

Binaries built from this source package are in Universe and so are supported by the community.
linux-hwe-5.8
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.8.0-23.24~20.04.1)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-gke-5.4
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

focal Does not exist

hirsute Does not exist

bionic Not vulnerable
(5.4.0-1025.25~18.04.1)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-gkeop-5.4
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

focal Does not exist

hirsute Does not exist

bionic Not vulnerable
(5.4.0-1001.1)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-dell300x
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

focal Does not exist

hirsute Does not exist

bionic Not vulnerable
(4.15.0-1005.8)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-oem-5.10
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.10.0-1008.9)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-gkeop
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

xenial Does not exist

groovy Does not exist

impish Does not exist

bionic Does not exist

hirsute Does not exist

focal Not vulnerable
(5.4.0-1008.9)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-ibm
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

impish Does not exist

bionic Does not exist

hirsute Does not exist

upstream
Released (4.17~rc7)
focal Not vulnerable
(5.4.0-1003.4)
jammy Not vulnerable
(5.15.0-1002.2)
linux-gcp-5.11
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.11.0-1009.10~20.04.1)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-oem-5.14
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

hirsute Does not exist

impish Does not exist

focal Not vulnerable
(5.14.0-1004.4)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-intel-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1007.7)
hirsute Does not exist

impish Does not exist

upstream
Released (4.17~rc7)
jammy Does not exist

linux-azure-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1009.10~20.04.2)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-hwe-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-21.21~20.04.1)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-aws-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.2)
impish Does not exist

upstream
Released (4.17~rc7)
jammy Does not exist

linux-fips
Launchpad, Ubuntu, Debian
trusty Does not exist

bionic Does not exist

focal Does not exist

hirsute Does not exist

impish Does not exist

upstream
Released (4.17~rc7)
xenial Not vulnerable
(4.4.0-1074.80)
jammy Does not exist

linux-oracle-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1011.13~20.04.2)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-gcp-5.13
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Not vulnerable
(5.13.0-1008.9~20.04.3)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-ibm-5.4
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

focal Does not exist

impish Does not exist

bionic Not vulnerable
(5.4.0-1010.11~18.04.2)
upstream
Released (4.17~rc7)
jammy Does not exist

linux-azure-fde
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

impish Does not exist

focal Needed

upstream
Released (4.17~rc7)
jammy Does not exist

linux-lowlatency
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.15.0-22.22)
upstream
Released (4.17~rc7)
linux-oem-5.17
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable
(5.17.0-1003.3)
upstream
Released (4.17~rc7)
linux-intel-iotg
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Does not exist

impish Does not exist

jammy Not vulnerable

upstream Needs triage

linux-intel-iotg-5.15
Launchpad, Ubuntu, Debian
trusty Does not exist

xenial Does not exist

bionic Does not exist

focal Not vulnerable

impish Does not exist

jammy Does not exist

upstream Needs triage