Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-3211

Published: 17 October 2018

Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: Serviceability). Supported versions that are affected are Java SE: 8u182 and 11; Java SE Embedded: 8u181. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Java SE, Java SE Embedded executes to compromise Java SE, Java SE Embedded. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all Java SE, Java SE Embedded accessible data as well as unauthorized access to critical data or complete access to all Java SE, Java SE Embedded accessible data. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets (in Java SE 8), that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g. code installed by an administrator). This vulnerability can only be exploited when Java Usage Tracker functionality is being used. CVSS 3.0 Base Score 6.6 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N).

From the Ubuntu Security Team

Nelson William Gamazo Sanchez discovered an unspecified vulnerability in OpenJDK when the Java Usage Tracker is used. An attacker could use this to specially construct an untrusted Java application or applet that could escape sandbox restrictions.

Notes

AuthorNote
sbeattie
only affects Oracle JRE

Priority

Medium

Cvss 3 Severity Score

6.6

Score breakdown

Status

Package Release Status
openjdk-8
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(Oracle JRE only)
cosmic Not vulnerable
(Oracle JRE only)
trusty Does not exist

upstream Not vulnerable
(debian: Specific to Oracle Java)
xenial Not vulnerable
(Oracle JRE only)
openjdk-lts
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(Oracle JRE only)
cosmic Not vulnerable
(Oracle JRE only)
trusty Does not exist

upstream Not vulnerable
(debian: Specific to Oracle Java)
xenial Does not exist

Severity score breakdown

Parameter Value
Base score 6.6
Attack vector Local
Attack complexity Low
Privileges required Low
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact None
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N