Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-3209

Published: 17 October 2018

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: JavaFX). The supported version that is affected is Java SE: 8u182. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Java SE, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Java SE. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets (in Java SE 8), that load and run untrusted code (e.g. code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g. code installed by an administrator). CVSS 3.0 Base Score 8.3 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H).

Priority

Medium

Cvss 3 Severity Score

8.3

Score breakdown

Status

Package Release Status
openjfx
Launchpad, Ubuntu, Debian
bionic
Released (11.0.2+1-1~18.04.2)
cosmic
Released (11.0.2+1-1~18.10)
disco Not vulnerable
(11.0.2+1-1)
eoan Not vulnerable
(11.0.2+1-1)
focal Not vulnerable
(11.0.2+1-1)
groovy Not vulnerable
(11.0.2+1-1)
hirsute Not vulnerable
(11.0.2+1-1)
impish Not vulnerable
(11.0.2+1-1)
jammy Not vulnerable
(11.0.2+1-1)
kinetic Not vulnerable
(11.0.2+1-1)
lunar Not vulnerable
(11.0.2+1-1)
mantic Not vulnerable
(11.0.2+1-1)
noble Not vulnerable
(11.0.2+1-1)
trusty Does not exist

upstream
Released (11.0.2+1-1)
xenial Needed

Severity score breakdown

Parameter Value
Base score 8.3
Attack vector Network
Attack complexity High
Privileges required None
User interaction Required
Scope Changed
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H