Your submission was sent successfully! Close

CVE-2018-2964

Published: 18 July 2018

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Deployment). Supported versions that are affected are Java SE: 8u172 and 10.0.1. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Java SE, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Java SE. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets, that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g., code installed by an administrator). CVSS 3.0 Base Score 8.3 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H).

Notes

AuthorNote
sbeattie
deployment component only in oracle java
Priority

Medium

CVSS 3 base score: 8.3

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [oracle only])
upstream Not vulnerable
(oracle only)
xenial Does not exist

openjdk-7
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

precise Does not exist

trusty Does not exist
(trusty was not-affected [oracle only])
upstream Not vulnerable
(oracle only)
xenial Does not exist

openjdk-8
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(oracle only)
precise Does not exist

trusty Does not exist

upstream Not vulnerable
(oracle only)
xenial Not vulnerable
(oracle only)
openjdk-9
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Does not exist

precise Does not exist

trusty Does not exist

upstream Not vulnerable
(oracle only)
xenial Not vulnerable
(oracle only)
openjdk-lts
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Not vulnerable
(oracle only)
precise Does not exist

trusty Does not exist

upstream Not vulnerable
(oracle only)
xenial Does not exist