Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-25099

Published: 18 March 2024

In the CryptX module before 0.062 for Perl, gcm_decrypt_verify() and chacha20poly1305_decrypt_verify() do not verify the tag.

Priority

Medium

Status

Package Release Status
libcryptx-perl
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Not vulnerable
(0.067-1)
jammy Not vulnerable

mantic Not vulnerable

upstream
Released (0.062-1)