Your submission was sent successfully! Close

CVE-2018-25012

Published: 31 December 2018

A flaw was found in libwebp in versions before 1.0.1. An out-of-bounds read was found in function WebPMuxCreateInternal. The highest threat from this vulnerability is to data confidentiality and to the service availability.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
libwebp
Launchpad, Ubuntu, Debian
bionic
Released (0.6.1-2ubuntu0.18.04.1)
focal
Released (0.6.1-2ubuntu0.20.04.1)
groovy
Released (0.6.1-2ubuntu0.20.10.1)
hirsute
Released (0.6.1-2ubuntu0.21.04.1)
impish
Released (0.6.1-2ubuntu1)
jammy
Released (0.6.1-2ubuntu1)
precise Does not exist

trusty
Released (0.4.0-4ubuntu0.1~esm1)
upstream Needs triage

xenial
Released (0.4.4-1ubuntu0.1~esm1)
Patches:
upstream: https://chromium.googlesource.com/webm/libwebp/+/95fd65070662e01cc9170c4444f5c0859a710097