CVE-2018-21245

Published: 15 June 2020

Pound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
pound
Launchpad, Ubuntu, Debian
Upstream
Released (2.8-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.6-6.1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist