CVE-2018-20499

Published: 30 December 2019

An issue was discovered in GitLab Community and Enterprise Edition before 11.x before 11.4.13, 11.5.x before 11.5.6, and 11.6.x before 11.6.1. It allows SSRF.

Priority

Medium

CVSS 3 base score: 7.2

Status

Package Release Status
gitlab
Launchpad, Ubuntu, Debian
Upstream
Released (11.5.6+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist