Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-19965

Published: 8 December 2018

An issue was discovered in Xen through 4.11.x allowing 64-bit PV guest OS users to cause a denial of service (host OS crash) because #GP[0] can occur after a non-canonical address is passed to the TLB flushing code. NOTE: this issue exists because of an incorrect CVE-2017-5754 (aka Meltdown) mitigation.

Priority

Medium

Cvss 3 Severity Score

5.6

Score breakdown

Status

Package Release Status
xen
Launchpad, Ubuntu, Debian
bionic Needed

cosmic Ignored
(end of life)
disco Ignored
(end of life)
eoan Ignored
(end of life)
focal Not vulnerable
(4.11.1-1)
groovy Ignored
(end of life)
hirsute Ignored
(end of life)
impish Ignored
(end of life)
jammy Not vulnerable
(4.11.1-1)
kinetic Not vulnerable
(4.11.1-1)
lunar Not vulnerable
(4.11.1-1)
mantic Not vulnerable
(4.11.1-1)
noble Not vulnerable
(4.11.1-1)
trusty Does not exist
(trusty was needs-triage)
upstream
Released (4.11.1-1)
xenial Needed

Binaries built from this source package are in Universe and so are supported by the community.

Severity score breakdown

Parameter Value
Base score 5.6
Attack vector Local
Attack complexity High
Privileges required Low
User interaction None
Scope Changed
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:N/I:N/A:H