CVE-2018-19800

Published: 07 June 2019

aubio v0.4.0 to v0.4.8 has a Buffer Overflow in new_aubio_tempo.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
aubio
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0.4.9-2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.4.9-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.4.9-2)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist