Your submission was sent successfully! Close

CVE-2018-19661

Published: 29 November 2018

An issue was discovered in libsndfile 1.0.28. There is a buffer over-read in the function i2ulaw_array in ulaw.c that will lead to a denial of service.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
libsndfile
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.28-5)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.0.28-6)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.0.28-4ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.0.25-10ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.0.25-7ubuntu2.2+esm1)
Patches:
Upstream: https://github.com/erikd/libsndfile/commit/8ddc442d539ca775d80cdbc7af17a718634a743f