CVE-2018-19625

Published: 29 November 2018

In Wireshark 2.6.0 to 2.6.4 and 2.4.0 to 2.4.10, the dissection engine could crash. This was addressed in epan/tvbuff_composite.c by preventing a heap-based buffer over-read.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (2.6.5-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.6.5-1~ubuntu18.04.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.6.5-1~ubuntu16.04.0)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.6.5-1~ubuntu14.04.1)