Your submission was sent successfully! Close

CVE-2018-19205

Published: 12 November 2018

Roundcube before 1.3.7 mishandles GnuPG MDC integrity-protection warnings, which makes it easier for attackers to obtain sensitive information, a related issue to CVE-2017-17688. This is associated with plugins/enigma/lib/enigma_driver_gnupg.php.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
roundcube
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.8+dfsg.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.3.8+dfsg.1-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.3.8+dfsg.1-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.3.8+dfsg.1-2)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)