Your submission was sent successfully! Close

CVE-2018-18849

Published: 2 November 2018

In Qemu 3.0.0, lsi_do_msgin in hw/scsi/lsi53c895a.c allows out-of-bounds access by triggering an invalid msg_len value.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
bionic
Released (1:2.11+dfsg-1ubuntu7.8)
cosmic
Released (1:2.12+dfsg-3ubuntu8.1)
disco
Released (1:2.12+dfsg-3ubuntu9)
eoan
Released (1:2.12+dfsg-3ubuntu9)
focal
Released (1:2.12+dfsg-3ubuntu9)
groovy
Released (1:2.12+dfsg-3ubuntu9)
hirsute
Released (1:2.12+dfsg-3ubuntu9)
precise Does not exist

trusty
Released (2.0.0+dfsg-2ubuntu1.44)
upstream Needs triage

xenial
Released (1:2.5+dfsg-5ubuntu10.33)
qemu-kvm
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

precise Ignored
(end of ESM support, was needs-triage)
trusty Does not exist

upstream Needs triage

xenial Does not exist