CVE-2018-18353

Published: 11 December 2018

Failure to dismiss http auth dialogs on navigation in Network Authentication in Google Chrome on Android prior to 71.0.3578.80 allowed a remote attacker to confuse the user about the origin of an auto dialog via a crafted HTML page.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (71.0.3578.80)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (71.0.3578.80-0ubuntu0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (71.0.3578.80-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [no longer updated])