CVE-2018-18225

Published: 12 October 2018

In Wireshark 2.6.0 to 2.6.3, the CoAP dissector could crash. This was addressed in epan/dissectors/packet-coap.c by ensuring that the piv length is correctly computed.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (2.6.4-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.6.4-2~ubuntu18.04.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.6.4-2~ubuntu16.04.0)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.6.4-2~ubuntu14.04.1)