CVE-2018-17967

Published: 03 October 2018

ImageMagick 7.0.7-28 has a memory leak vulnerability in ReadBGRImage in coders/bgr.c.

Priority

Negligible

CVSS 3 base score: 6.5

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
Upstream
Released (8:6.9.10.14+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(8:6.9.10.23+dfsg-2.1ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(8:6.9.10.23+dfsg-2.1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/ImageMagick/ImageMagick6/commit/53060aa22a3767a46a9ddb4ef32e7fa061a1da34