Your submission was sent successfully! Close

CVE-2018-17469

Published: 14 November 2018

Incorrect handling of PDF filter chains in PDFium in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
bionic
Released (70.0.3538.67-0ubuntu0.18.04.1)
cosmic
Released (70.0.3538.67-0ubuntu0.18.10.1)
precise Does not exist

trusty Does not exist
(trusty was ignored [no longer updated])
upstream
Released (70.0.3538.67)
xenial
Released (70.0.3538.67-0ubuntu0.16.04.1)
oxide-qt
Launchpad, Ubuntu, Debian
bionic Does not exist

cosmic Does not exist

precise Does not exist

trusty Does not exist
(trusty was ignored [Ubuntu touch end-of-life])
upstream Needs triage

xenial Ignored
(Ubuntu touch end-of-life)