CVE-2018-16846

Published: 15 January 2019

It was found in Ceph versions before 13.2.4 that authenticated ceph RGW users can cause a denial of service against OMAPs holding bucket indices.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
ceph
Launchpad, Ubuntu, Debian
Upstream
Released (13.2.4)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(13.2.4+dfsg1-0ubuntu1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(13.2.4+dfsg1-0ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(13.2.4+dfsg1-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (12.2.11-0ubuntu0.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (10.2.11-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Needs triage

Patches:
Upstream: https://github.com/ceph/ceph/commit/4337e6a7d9f92c8549ebee20d0dd67a01e49857f (bp)
Upstream: https://github.com/ceph/ceph/commit/ab29bed2fc9f961fe895de1086a8208e21ddaddc