CVE-2018-16229

Published: 30 September 2019

The DCCP parser in tcpdump before 4.9.3 has a buffer over-read in print-dccp.c:dccp_print_option().

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
Upstream
Released (4.9.3)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.9.3-4)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (4.9.3-0ubuntu0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (4.9.3-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.9.3-0ubuntu0.14.04.1+esm1)