Your submission was sent successfully! Close

CVE-2018-16050

Published: 03 October 2018

An issue was discovered in GitLab Community and Enterprise Edition 11.1.x before 11.1.5 and 11.2.x before 11.2.2. There is Persistent XSS in the Merge Request Changes View.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
gitlab
Launchpad, Ubuntu, Debian
Upstream
Released (11.2.2)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist