Your submission was sent successfully! Close

CVE-2018-16048

Published: 03 October 2018

An issue was discovered in GitLab Community and Enterprise Edition before 11.0.6, 11.1.x before 11.1.5, and 11.2.x before 11.2.2. There is Missing Authorization Control for API Repository Storage.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
gitlab
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Only affects Enterprise edition)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist