Your submission was sent successfully! Close

CVE-2018-15978

Published: 29 November 2018

Flash Player versions 31.0.0.122 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(1:20181113.1-0ubuntu1)
cosmic Not vulnerable
(1:20181113.1-0ubuntu1)
precise Does not exist

trusty Does not exist
(trusty was not-affected [1:20181113.1-0ubuntu1])
upstream Needs triage

xenial Not vulnerable
(1:20181113.1-0ubuntu1)