CVE-2018-15822

Published: 23 August 2018

The flv_write_packet function in libavformat/flvenc.c in FFmpeg through 2.8 does not check for an empty audio packet, leading to an assertion failure.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
ffmpeg
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(7:4.0.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(7:4.0.3-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (7:3.4.6-0ubuntu0.18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (7:2.8.17-0ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist