CVE-2018-14638

Published: 14 September 2018

A flaw was found in 389-ds-base before version 1.3.8.4-13. The process ns-slapd crashes in delete_passwdPolicy function when persistent search connections are terminated unexpectedly leading to remote denial of service.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
389-ds-base
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.0.18-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.4.0.18-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.4.0.18-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)