Your submission was sent successfully! Close

CVE-2018-14593

Published: 04 August 2018

An issue was discovered in Open Ticket Request System (OTRS) 6.0.x through 6.0.9, 5.0.x through 5.0.28, and 4.0.x through 4.0.30. An attacker who is logged into OTRS as an agent may escalate their privileges by accessing a specially crafted URL.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (6.0.10-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(6.0.10-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(6.0.10-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(6.0.10-1)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)