Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-14504

Published: 3 August 2018

An issue was discovered in manage_filter_edit_page.php in MantisBT 2.x through 2.15.0. A cross-site scripting (XSS) vulnerability in the Edit Filter page allows execution of arbitrary code (if CSP settings permit it) when displaying a filter with a crafted name (e.g., 'foobar" onclick="alert(1)').

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
mantis
Launchpad, Ubuntu, Debian
bionic Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist