Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-14359

Published: 17 July 2018

An issue was discovered in Mutt before 1.10.1 and NeoMutt before 2018-07-16. They have a buffer overflow via base64 data.

Priority

Medium

Cvss 3 Severity Score

9.8

Score breakdown

Status

Package Release Status
mutt
Launchpad, Ubuntu, Debian
lunar
Released (1.10.1-1)
trusty
Released (1.5.21-6.4ubuntu2.2)
artful Ignored
(end of life)
bionic
Released (1.9.4-3ubuntu0.1)
cosmic
Released (1.10.1-1)
disco
Released (1.10.1-1)
eoan
Released (1.10.1-1)
focal
Released (1.10.1-1)
groovy
Released (1.10.1-1)
hirsute
Released (1.10.1-1)
impish
Released (1.10.1-1)
jammy
Released (1.10.1-1)
kinetic
Released (1.10.1-1)
upstream
Released (1.10.1)
xenial
Released (1.5.24-1ubuntu0.1)
mantic
Released (1.10.1-1)
Patches:
other: https://gitlab.com/muttmua/mutt/commit/3d9028fec8f4d08db2251096307c0bbbebce669a
neomutt
Launchpad, Ubuntu, Debian
lunar Not vulnerable
(20180716+dfsg.1-1.2)
artful Does not exist

bionic Needed

cosmic Ignored
(end of life)
disco Not vulnerable
(20180716+dfsg.1-1)
eoan Not vulnerable
(20180716+dfsg.1-1.2)
focal Not vulnerable
(20180716+dfsg.1-1.2)
groovy Not vulnerable
(20180716+dfsg.1-1.2)
hirsute Not vulnerable
(20180716+dfsg.1-1.2)
impish Not vulnerable
(20180716+dfsg.1-1.2)
jammy Not vulnerable
(20180716+dfsg.1-1.2)
kinetic Not vulnerable
(20180716+dfsg.1-1.2)
trusty Does not exist

upstream
Released (20180716+dfsg.1-1)
xenial Does not exist

mantic Not vulnerable
(20180716+dfsg.1-1.2)

Severity score breakdown

Parameter Value
Base score 9.8
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H