Your submission was sent successfully! Close

CVE-2018-13818

Published: 10 July 2018

** DISPUTED ** Twig before 2.4.4 allows Server-Side Template Injection (SSTI) via the search search_key parameter. NOTE: the vendor points out that Twig itself is not a web application and states that it is the responsibility of web applications using Twig to properly wrap input to it.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
php-twig
Launchpad, Ubuntu, Debian
bionic Does not exist

disco Does not exist

eoan Not vulnerable

focal Not vulnerable

groovy Not vulnerable

hirsute Not vulnerable

impish Not vulnerable

jammy Not vulnerable

precise Does not exist

trusty Does not exist

upstream Needs triage

xenial Does not exist

twig
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(2.4.6-1)
cosmic Not vulnerable

disco Not vulnerable

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream
Released (2.4.4-2)
xenial Ignored
(end of standard support, was needs-triage)