Your submission was sent successfully! Close

CVE-2018-12828

Published: 29 August 2018

Adobe Flash Player 30.0.0.134 and earlier have a "use of a component with a known vulnerability" vulnerability. Successful exploitation could lead to privilege escalation.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
bionic
Released (30.0.0.154ubuntu0.18.04.1)
precise Does not exist

trusty Does not exist
(trusty was released [30.0.0.154ubuntu0.14.04.1])
upstream
Released (30.0.0.154)
xenial
Released (30.0.0.154ubuntu0.16.04.1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
bionic
Released (1:20180814.1-0ubuntu0.18.04.2)
precise Does not exist

trusty Does not exist
(trusty was released [1:20180814.1-0ubuntu0.14.04.2])
upstream
Released (30.0.0.154)
xenial
Released (1:20180814.1-0ubuntu0.16.04.2)