CVE-2018-12183

Published: 27 March 2019

Stack overflow in DxeCore for EDK II may allow an unauthenticated user to potentially enable escalation of privilege, information disclosure and/or denial of service via local access.

Priority

Low

CVSS 3 base score: 6.8

Status

Package Release Status
edk2
Launchpad, Ubuntu, Debian
Upstream
Released (0~20181115.85588389-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(0~20181115.85588389-2ubuntu1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0~20181115.85588389-2ubuntu1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0~20181115.85588389-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)
Patches:
Upstream: https://github.com/tianocore/edk2/commit/0a0d5296e448fc350de1594c49b9c0deff7fad60