Your submission was sent successfully! Close

CVE-2018-11806

Published: 13 June 2018

m_cat in slirp/mbuf.c in Qemu has a heap-based buffer overflow via incoming fragmented datagrams.

Priority

Medium

CVSS 3 base score: 8.2

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic
Released (1:2.11+dfsg-1ubuntu7.8)
cosmic Not vulnerable
(1:2.12+dfsg-3ubuntu8)
disco Not vulnerable
(1:2.12+dfsg-3ubuntu8)
eoan Not vulnerable
(1:2.12+dfsg-3ubuntu8)
focal Not vulnerable
(1:2.12+dfsg-3ubuntu8)
groovy Not vulnerable
(1:2.12+dfsg-3ubuntu8)
hirsute Not vulnerable
(1:2.12+dfsg-3ubuntu8)
precise Does not exist

trusty
Released (2.0.0+dfsg-2ubuntu1.44)
upstream Needs triage

xenial
Released (1:2.5+dfsg-5ubuntu10.33)
qemu-kvm
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

precise Ignored
(end of ESM support, was needs-triage)
trusty Does not exist

upstream Needs triage

xenial Does not exist