CVE-2018-11577

Published: 30 May 2018

Liblouis 3.5.0 has a Segmentation fault in lou_logPrint in logging.c.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
liblouis
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (3.5.0-1ubuntu0.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.6.4-2ubuntu0.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [2.5.3-2ubuntu1.3])
Patches:
Other: https://github.com/liblouis/liblouis/commit/3cb3a2c7cb10daf42cefa40e70c8d4cc4e8f751f.patch