CVE-2018-1152

Published: 18 June 2018

libjpeg-turbo 1.5.90 is vulnerable to a denial of service vulnerability caused by a divide by zero when processing a crafted BMP image.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
libjpeg-turbo
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.5.2-0ubuntu5.18.04.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.4.2-0ubuntu3.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.3.0-0ubuntu2.1)
Patches:
Upstream: https://github.com/libjpeg-turbo/libjpeg-turbo/commit/43e84cff1bb2bd8293066f6ac4eb0df61ddddbc6