CVE-2018-11385

Published: 13 June 2018

An issue was discovered in the Security component in Symfony 2.7.x before 2.7.48, 2.8.x before 2.8.41, 3.3.x before 3.3.17, 3.4.x before 3.4.11, and 4.0.x before 4.0.11. A session fixation vulnerability within the "Guard" login feature may allow an attacker to impersonate a victim towards the web application if the session id value was previously known to the attacker.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
symfony
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.12+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(3.4.15+dfsg-2ubuntu4)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.4.15+dfsg-2ubuntu4)
Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist