Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2018-10811

Published: 28 May 2018

strongSwan 5.6.0 and older allows Remote Denial of Service because of Missing Initialization of a Variable.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
strongswan
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic
Released (5.6.2-1ubuntu2.2)
precise Does not exist

trusty
Released (5.1.2-0ubuntu2.10)
upstream
Released (5.6.3)
xenial
Released (5.3.5-1ubuntu3.7)