CVE-2018-1057

Published: 13 March 2018

On a Samba 4 AD DC the LDAP server in all versions of Samba from 4.0.0 onwards incorrectly validates permissions to modify passwords over LDAP allowing authenticated users to change any other users' passwords, including administrative users and privileged service accounts (eg Domain Controllers).

Priority

High

CVSS 3 base score: 8.8

Status

Package Release Status
samba
Launchpad, Ubuntu, Debian
Upstream
Released (4.7.6,4.6.14,4.5.16)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2:4.3.11+dfsg-0ubuntu0.16.04.13)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2:4.3.11+dfsg-0ubuntu0.14.04.14)