Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2018-1000637

Published: 20 August 2018

zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code execution. This attack appear to be exploitable via the victim openning a crafted compressed file. This vulnerability appears to have been fixed in 1.8-pre2.

Priority

Medium

Cvss 3 Severity Score

7.8

Score breakdown

Status

Package Release Status
zutils
Launchpad, Ubuntu, Debian
bionic Needed

cosmic Not vulnerable
(1.7-3)
disco Not vulnerable
(1.7-3)
eoan Not vulnerable
(1.7-3)
focal Not vulnerable
(1.7-3)
groovy Not vulnerable
(1.7-3)
hirsute Not vulnerable
(1.7-3)
impish Not vulnerable
(1.7-3)
jammy Not vulnerable
(1.7-3)
kinetic Not vulnerable
(1.7-3)
lunar Not vulnerable
(1.7-3)
mantic Not vulnerable
(1.7-3)
trusty Does not exist
(trusty was needed)
upstream
Released (1.7-3)
xenial Needed

Severity score breakdown

Parameter Value
Base score 7.8
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H